Reactor Dependency Convergence

Legend:
[Error] At least one dependency has a differing version of the dependency or has SNAPSHOT dependencies.

Statistics:
Number of modules: 5
Number of dependencies (NOD): 35
Number of unique artifacts (NOA): 39
Number of version-conflicting artifacts (NOC): 3
Number of SNAPSHOT artifacts (NOS): 0
Convergence (NOD/NOA): [Error] 89 %
Ready for release (100% convergence and no SNAPSHOTS): [Error] Error
You do not have 100% convergence.

Dependencies used in modules

org.ops4j.base:ops4j-base-lang

[Error]
1.4.0
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    \- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
       +- org.ops4j.pax.url:pax-url-link:jar:2.4.5:test
       |  +- (org.ops4j.base:ops4j-base-lang:jar:1.4.0:test - omitted for conflict with 1.5.0)
       |  \- org.ops4j.pax.url:pax-url-commons:jar:2.4.5:test
       |     \- (org.ops4j.base:ops4j-base-lang:jar:1.4.0:test - omitted for conflict with 1.5.0)
       \- org.ops4j.pax.url:pax-url-classpath:jar:2.4.5:test
          \- (org.ops4j.base:ops4j-base-lang:jar:1.4.0:test - omitted for conflict with 1.5.0)

1.5.0
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    +- org.ops4j.pax.exam:pax-exam:jar:4.9.1:test
    |  +- org.ops4j.base:ops4j-base-lang:jar:1.5.0:test
    |  \- org.ops4j.base:ops4j-base-store:jar:1.5.0:test
    |     \- org.ops4j.base:ops4j-base-io:jar:1.5.0:test
    |        \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    +- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
    |  +- org.ops4j.pax.swissbox:pax-swissbox-core:jar:1.8.2:test
    |  |  \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    |  +- org.ops4j.pax.swissbox:pax-swissbox-tracker:jar:1.8.2:test
    |  |  \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    |  +- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    |  +- org.ops4j.base:ops4j-base-net:jar:1.5.0:test
    |  |  \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    |  \- org.ops4j.pax.url:pax-url-link:jar:2.4.5:test
    |     \- org.ops4j.pax.url:pax-url-commons:jar:2.4.5:test
    |        \- org.ops4j.pax.swissbox:pax-swissbox-property:jar:1.8.2:test
    |           \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)
    \- org.ops4j.pax.exam:pax-exam-junit4:jar:4.9.1:test
       \- (org.ops4j.base:ops4j-base-lang:jar:1.5.0:test - omitted for duplicate)

org.ops4j.base:ops4j-base-util-property

[Error]
1.4.0
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    \- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
       +- org.ops4j.pax.url:pax-url-link:jar:2.4.5:test
       |  \- (org.ops4j.base:ops4j-base-util-property:jar:1.4.0:test - omitted for conflict with 1.5.0)
       \- org.ops4j.pax.url:pax-url-classpath:jar:2.4.5:test
          \- (org.ops4j.base:ops4j-base-util-property:jar:1.4.0:test - omitted for conflict with 1.5.0)

1.5.0
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    +- org.ops4j.pax.exam:pax-exam:jar:4.9.1:test
    |  \- org.ops4j.base:ops4j-base-util-property:jar:1.5.0:test
    \- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
       \- org.ops4j.pax.url:pax-url-link:jar:2.4.5:test
          \- org.ops4j.pax.url:pax-url-commons:jar:2.4.5:test
             \- org.ops4j.pax.swissbox:pax-swissbox-property:jar:1.8.2:test
                \- (org.ops4j.base:ops4j-base-util-property:jar:1.5.0:test - omitted for duplicate)

org.slf4j:slf4j-api

[Error]
1.5.11
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    +- org.ops4j.pax.exam:pax-exam:jar:4.9.1:test
    |  \- org.ops4j.base:ops4j-base-store:jar:1.5.0:test
    |     \- (org.slf4j:slf4j-api:jar:1.5.11:test - omitted for conflict with 1.7.7)
    \- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
       \- org.ops4j.pax.swissbox:pax-swissbox-tracker:jar:1.8.2:test
          \- (org.slf4j:slf4j-api:jar:1.5.11:test - omitted for duplicate)

1.6.6
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    \- org.ops4j.pax.exam:pax-exam-container-native:jar:4.9.1:test
       +- org.ops4j.pax.exam:pax-exam-spi:jar:4.9.1:test
       |  \- (org.slf4j:slf4j-api:jar:1.6.6:test - omitted for conflict with 1.5.11)
       \- org.ops4j.pax.url:pax-url-link:jar:2.4.5:test
          \- org.ops4j.pax.url:pax-url-commons:jar:2.4.5:test
             \- (org.slf4j:slf4j-api:jar:1.6.6:test - omitted for conflict with 1.5.11)

1.7.7
  1. org.apache.ws.xmlschema:xmlschema-bundle-test:jar:2.2.2
    \- org.slf4j:slf4j-api:jar:1.7.7:compile